
9/27/22

1

The ins and outs of Adobe Illustrator
&

The do’s and don’ts of Photoshop

Victor Thijssen, PhD
Amsterdam UMC | location VUmc, Radiation Oncology,
Center for Experimental Molecular Medicine | LEXOR,
Cancer Center Amsterdam, 
www.radiobiology.nl.

1

From data collection to data presentation.
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Portfolio.
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Background.

Adobe Photoshop 

A raster graphics editor

Enhance and clean up images.
Modify and combine images.

A raster graphics image is a dot matrix data structure representing a generally 
rectangular grid of pixels, or points of color, viewable via a monitor, paper, or 

other display medium. 

Adobe Illustrator 

A vector graphics editor

Illustrative drawings, Technical drawings, 
Graphic products. 

(figures, folders, posters)

Vector graphics are based on geometrical shapes (points/lines/curves) defined by formulas describing 
a definite position on the x and y axes of the work plane and the direction of the path. Further, each 

path may be assigned a stroke color, shape, curve, thickness, and fill. One advantage of vector 
graphics is easy resizing without loss of resolution.
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Image alterations are inappropriate if they result in misrepresentation of 
the data, make the data impossible to be interpreted by others or, lead to 
false conclusions.

Manipulation of images with the intent to misrepresent data is nothing less 
than falsification, a serious breach of scientific integrity.

Source: VIB.be + pubpeer.com

Strict ‘code’ for images (Photoshop).
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Source: VIB.be + pubpeer.com

Strict ‘code’ for images (Photoshop).

1. No specific feature within an image may be enhanced, obscured, moved, removed, or introduced. 

2. Adjustments of brightness, contrast, or color balance are acceptable if they are applied to the whole image and as long as they 
do not obscure, eliminate, or misrepresent any information present in the original.

3. The grouping of images from different parts of the same gel, or from different gels, fields, or exposures must be made explicit 
by the arrangement of the figure (e.g., dividing lines) and in the text of the figure legend.

4. Nonlinear adjustments must be disclosed in the figure legend or materials and methods.

5. Treat images as data. The best file format for saving such data is the TIFF format. 

6. Never edit or manipulate the original image. Editing should always be done on a copy of the original image.

7. The original image should be saved unchanged, preferably in an electronic laboratory notebook (ELN) system. Your immediate 
colleagues and especially your group leader should always be able to check the original image.

8. When images become part of a manuscript, all authors should review the images prior to their submission for peer review.

9. Authors should report how image data were manipulated, even if the manipulations are considered acceptable practice, or state
that image data were not manipulated.
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Loose ‘code’ for figures (Illustrator).
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Guidelines when making a figure:

• Check figure requirements of journal of choice.
column width / max. figure dimensions / max. number of figures / font / file 
format / color charge / max. figure size (Mb) / etc.

• Prepare an outline/sketch of your figures on paper.

• Combine images with diagrams.

• minimal font size is 6 pt.

• minimal line thickness is 0.5 pt.

• Journals do not like white space.

• Journals do not like single panel figures.

TIP: BE CONSISTENT IN YOUR STYLE

Making a figure.

8



9/27/22

5

What helps: Obsessive Compulsive Disorder...
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Line thickness Number representation
Font type (Arial / Times New Roman)

Font size (from 6 pt to 14 pt)
Font style (bold / regular)

Good example of a bad figure.
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1 Menus with several 
layers of drop down 
menus & dialogues.

2 Tool bar, full of 
selection tools, brushes,
erasers, and other fun 
things.

3 Information windows 
Show information about 
e.g. layers, colors, text.

4 Active image area
Your active work space.

1

2 3

4

The workspace (comparable for Photoshop and Illustrator).
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The active windows (Menu: Window > ...).
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• Keep the required figure dimensions of the journal in mind, e.g. 1 column width, or page width).

Open new figure file. Menu > File > New. 
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Grid and rulers. (Menu > View > 'Show grid' and 'Show rulers’)

Menu > Window > Properties
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TIP: You can customize these setting via 'preferences’.

Grid and rulers. (Menu > View > 'Show grid' and 'Show rulers’)
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TIP: Guides help you to align 
different parts of a figure.

Using guides.

• Drag from vertical or horizontal ruler.
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Selection tool

Pen tool

Paint brush tool

Zoom-in tool (+'Alt' = zoom-
out)

Text tool

Lasso tool
Direct selection tool

Eyedropper tool

Press to open underlying menu

Line tool

Shape tool
Pencil tool

(Edit) Stroke (line) color
(Edit) Fill color

Transform tools

The main Illustrator toolbar.
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Import (place) image.
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Zoom

Import (place) image.
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Zoom

Text 
tool

Add text.
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Font settings

Adjust text settings.

Check journal requirements.

Helvetica or Arial are common.

Use a minimal font size of 6 pt.

Be consistent with size and type.

21

Rotate text. (Menu > Object > Transform > Rotate)
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Rotate text.
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Add and align multiple objects (e.g. text boxes).
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Distribute multiple objects evenly (e.g. text boxes).
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Distribute multiple objects evenly (e.g. text boxes).
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The easy way 1 (works for e.g., SPSS):

• Try to save/export/print the graph as a *.eps.
• Open in Illustrator and adjust to specific needs.

The easy way 2 (works for e.g., Graphpad):

• Copy/Paste.
• Adjust to specific needs.
• Remove clipping masks and adjust text and graph to specific needs.

The more difficult way (‘works’ for Excel): 

• Adjust the graph settings.
• Copy/paste the graph from the specific application to the Illustrator work space.
• Remove clipping masks and adjust text and graph to specific needs.

Import graphs. (e.g. from Excel, Graphpad, SPSS)
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Remove as much ‘Excel layout features’ as possible:
• Shading
• Fill color

Set font to ‘helvetica’ without any other styles.

Copy/paste graph into figure workspace.

Import graphs. (e.g. from Excel, Graphpad, SPSS)
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Remove clipping mask. (Menu > Object > Clipping Mask > Release)

29

Use mouse cursor to select areas that are not relevant to the graph.

Delete selected areas.

Remove all redundant clipping masks.

30
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Use mouse cursor to select areas that are not relevant to the graph.

Delete selected areas.

Remove all redundant clipping masks.

31

• Select the text boxes and adust font.
• Select entire graph and set line thickness to 0.5 or 1.0 pt.
• Select the bars and change ‘fill color’.
• Etc.

Customize your graph.
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• If you want to give the bars different colors or put them closer together you first have to release 
the ‘compound path’. (samengesteld pad)

>> Menu > Object > Compound path > Release.

Customize your graph.

33

• Move bars/text etc. (use SHIFT to maintain vertical position).

Customize your graph.
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Consistent use of font:
Font type (Helvetica)
Font size (10 pt + 14 pt)
Font style (regular)

Customize your graph.
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Creating line art/cartoons.

From to
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Making drawings: Standard shapes.

37

Making drawings: Standard shapes.
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Making drawings: Standard shapes.

TIP: You can copy more 
different standard shapes
from Powerpoint.
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Making drawings: Change standard shapes.

Ancher point

Direction point
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Making drawings: Change standard shapes.
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Making drawings: Add anchor points to shapes.
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Making drawings: Move/adjust new anchor points.
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Making drawings: Drawing with Pen Tool.
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Making drawings: Drawing with Pen Tool.

45

Making drawings: Drawing with Pencil Tool.
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Making drawings: Drawing with Pencil Tool.
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Fill color Line color

Color and gradients.
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Color and gradients.
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• Click and move/delete to change gradient.
• Double click to edit color

Color and gradients. (Menu > Window > Gradient)
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Color and gradients. (Menu > Window > Gradient)
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Lock & Unlock parts within your figure: Menu > Object > (Un)Lock > Selection.

Tips and tricks.
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Tips and tricks.

Select similar components, e.g. all text boxes, similar shape/color.
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• Select the text that you want to change
• Select the ‘eye dropper’ tool
• Click with the ‘pipet’ on a text with the proper settings

Tips and tricks.

Transfer settings from one shape or text to another with the eye-dropper
tool. This can also be used to select colors from a specific image.
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Common saving formats
.AI (Adobe Illustrator)
.EPS (Encapsulated postscript)
.PDF (Portable Document Format)

Export formats
.PSD (Photoshop Document)
.TIFF (tagged image file format)
.JPEG (joint photographic experts group)

TIP: While editing, save your file as .AI. Once
the figure is ready it can be 'saved as' .JPEG or 
.PDF to support portability.

Export / Save your work.
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The do’s and don’ts of Photoshop.

The 5 steps to Photoshop salvation:

1. Open image.

2. Save as.

3. Adjust image properties.
• Color mode
• Size/Resolution

4. Image editing.
• Brightness/contrast
• Color adjustments
• Crop
• Transform (rotate/scale/etc)
• Layers 

5. Save image.
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Red
Green
Blue 

Cyan
Magenta
Yellow
Key (black)

RGB: An additive color model (for black background, e.g. monitor)
• White is generated by combining all colors
• Black is generated by absence of colors in black background

CYMK: An subtractive color model (for white backgroud, e.g. paper)
• White is generated by absence of colors in white background 
• Black is generated by combining all colors

Grayscale: Any color can be converted to its most approximate level of gray.
• Different build-in equations in photoshop for different ‘gray effects’.
• Menu: Image > Adjustments > Black&White.

NOTE: Transformation from RGB to CMYK 
introduces and additional color channel
which will influence the information in 
the color channels when going back to
RGB.

TIP: Artwork is usually
transformed to CMYK by the
publisher so check your figures in 
CMYK mode.

Image properties: Color mode. (Menu: Image > Mode or Adjustments)
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• An image does not have dpi, it only has pixels.

e.g a 24 megapixel camera with a 3:2 ratio takes images of 6000 x 4000 pixels.

• DPI becomes relevant/apparent when an image is printed or shown on a screen.

e.g. when printing the above images on a 15x10 cm format (= 5.9x3.9 inch) the max. dpi would be ±1015 dpi.
e.g. The maximal size to print the above image at 200 dpi would thus be 30.0 x 10 inch (= 76.2 x 25.4 cm)

• In general:
• line art/monochrome: 1200 dpi
• halftone: 300 dpi
• combination halftone: 600 dpi

Image properties: Size and resolution.

TIP: Check resolution requirements and 
figure size dimensions of specific journal

58



9/27/22

30

Increase width/height will cause a 
decrease in dpi and vice versa.

Increase width/height will not affect dpi 
because pixels are ‘added/removed’.

Image properties: Adjust image size. (Menu: Image > Image size)

Without resampling (preferred) With resampling

You cannot just switch back and forth between image sizes using resampling

59

When combining multiple pictures in a single image, use 'canvas size' to
enlarge the image (Menu: Image > canvas size).

select location of 
the current image

use relative values if you
want to maintain e.g. 1:1 
ratio of your canvas.

Image properties: Canvas size. (Menu: Image > Canvas size)
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• Brightness/contrast
• Color adjustments
• Crop
• Transform (rotate/scale/etc)
• Layers

NOTE: apply image editing with caution and 
always to the entire image and not to a 
specific selection.

Image editing.

61

Brightness/Contrast. (Image > Adjustments > Brightness/Contrast) 
Linear

62



9/27/22

32

Color levels. (Menu: Image > Adjustments > Levels). 
Non-Linear

63

Color balance. (Menu: Image > Adjustments > Color balance). 
Non-Linear
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NOTE: In a multipanel figure, apply exactly 
the same image editing to all panels

Auto levels

Auto contrast

Auto color

Auto-adjustments. (Menu: Image > Adjust > Auto....)
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Crop

Use 'crop' to select region of interest

NOTE: The crop tool is not intentend to 
remove any unwanted data from your image.

Crop. (Menu: Image > Crop)
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The transformation tool can be used on a 
specific selection.

Scale (zoom in/our) Rotate

TIP: There is limited value of an inset with a  
zoom less than 5-fold compared to the original 
image.

Transformation. (Menu: Edit > Transform)
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Layers are like transparant sheets that
contain different information.

Projected simultaneously, these layer
'sheets' make up an entire image.

Layers allow you to specifically add, 
remove or alter part of you image.

TIP: Use layers until you are ready to
submit your image.

Layers. (Menu: Window > Layers (F7) )

NOTE: If you copy/paste something in an
image it will appear in a separate layer
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Working with layers.
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Duplicate a layer.
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Add a layer.
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View a specific layer.

72



9/27/22

37

Most common formats
.PSD (photoshop document)

Layers are maintained. 
No compression.

.TIFF (tagged image file format)
Layers are maintained. 
Lossless (e.g. LZW) or Lossy (e.g. JPEG) compression

.JPEG (joint photographic experts group)
No seperate layers
Repetitive Lossy compression > loss of information/quality when you save

Other formats
.EPS (encapsulated postscript)
.BMP (bitmap)
.GIF (graphics interchange format)
.WMF (window metafile)

TIP: While editing, save your file as .PSD or 
.TIFF to avoid loss of image quality. Once the 
image is ready it can be 'saved as' .JPEG to 
support portability.

Save your image.
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Learn by trial and error.

Use your creativity.

Use Google/YouTube for instruction video’s.

Anything you can think of is possible.
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